WordPress 2.7

That was painless… I upgraded WordPress to 2.7 and nothing broke.